Neues zu Joomla 4.0 und HikaShop 4.4.0

HikaShop ist eines der besten Shopsysteme für Joomla. Ab Version 4.4.0 ist HikaShop kompatibel zur kommenden Joomla 4.0 Version. Wir haben es bereits unter Joomla 4.0 (Beta 6) umfangreich getestet. Die Software gliedert sich, wie eh und je hervorragend unter Joomla ein.

Das deutsche eBook zu HikaShop 4.4.xDie HikaShop Version 4.4.0 funktioniert sowohl unter Joomla 3.x, als auch unter Joomla 4.x. Das bedeutet für Shop Betreiber mit Joomla 3.x und HikaShop 4.x, dass sie keinerlei Probleme mit Ihrem Onlineshop haben werden, wenn sie dann von Joomla 3 auf Joomla 4.0 updaten. Und bei uns finden Sie bereit das aktuelle deutsche eBook dazu.

E-Book Bundle – Joomla 4.0 und HikaShop 4.4.x

Hier bieten wir allen, die das Zusammenspiel von HikaShop 4.4.x und Joomla 4.0 bereits testen möchten ein E-Book Bundle – Joomla 4.0 und HikaShop 4.4.x an. Zu einem Sonderpreis erhalten Sie das aktuelle deutsche Joomla 4.0 E-Book und das aktuelle deutsche E-Book zu HikaShop 4.4.x.

Oder:

Unser Bundle aus Joomla 4.0, HikaShop 4.4.x und einem komplett vorinstalliertes Softwarepaket, bestehend aus der aktuellen Joomla 4.0 Version (derzeit Beta 5) und dem Shopsystem HikaShop Version 4.4.x Starter.

Sehen und testen Sie selbst:

Hier können Sie das Zusammenspiel von Joomla 4.0 und HikaShop in unserer Demo Installation begutachten.

Update-Service unserer Joomla Angebote für Joomla ...
Joomla 3.9.22 Wartungs-Update veröffentlicht

By accepting you will be accessing a service provided by a third-party external to https://www.easybay-web.de/